Kłopot z Moodle oraz z PHP

Opinie, sugestie, odpowiedzi na najczęściej zadawane pytania dotyczące usług eHost.pl

Kłopot z Moodle oraz z PHP

Postprzez Naharim » 08.06.2015, 01:44:53

Dobry wieczór,

właśnie testuję Państwa serwer. Niestety, instalacja Moodle 2.6 wywala błąd, "który powinien naprawić programista" . Aby upgradować wersję do 2.9, potrzebuję PHP w wersji 5.4+, umiejscowiłem więc w odpowiednim katalogu plik .htaccess zgodny z instrukcją. Niestety, instalator skryptów wciąż twierdzi, że wykrywa wersję 5.3. Uprzejmie poproszę o pomoc.

Pozdrawiam,
Andrzej Araszkiewicz
Naharim
 
Posty: 1
Dołączył(a): 22.08.2007, 17:07:52

Re: Kłopot z Moodle oraz z PHP

Postprzez eHost.pl » 12.06.2015, 14:54:36

Proszę aktualizować skrypt ręcznie nie poprzez instalator z Panelu serwera. Instalator w Panelu serwera widzi tylko główną wersję php nie dodatkowe.
Pozdrawiam serdecznie
Krzysztof Dziewoński
Pomoc eHost.pl - pomoc, faq... xIP.pl - domeny od 5zł Webhelp.pl - dla webmasterów
Avatar użytkownika
eHost.pl
Admin Forum
 
Posty: 1070
Dołączył(a): 06.10.2003, 02:29:14
Lokalizacja: Puławy


Powrót do Forum ogólne, pytania i odpowiedzi



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

cron